Outage in recognition of documents
Major incident
TriFact365
AI document recognition
01-07-2026 12:06 CEST
· 38 minutes
Updates
Resolved
01-07-2026 · 12:42 CEST
The issue has been resolved. It may take a few more minutes for all documents to be processed. We apologize for the inconvenience.
Issue
01-07-2026 · 12:06 CEST
There is currently an outage causing uploaded documents to remain on the ‘Recognition’ status. We are working on a solution. We advise you not to upload these documents again.
← Back
Status