Issue at Multivers / Boekhoud Gemak

Minor incident Accounting systems Multivers / Boekhoud Gemak
04-06-2026 14:42 CEST · 20 hours, 18 minutes

Updates

Resolved

Exact reports that the issue has been resolved. Sending journal entries from TriFact365 to Multivers / Boekhoud Gemak should work without problems again.

05-06-2026 · 11:00 CEST
Issue

There is currently an issue at Multivers / Boekhoud Gemak which may cause you to experience problems while working with TriFact365.

Exact is working on a solution. Keep an eye on the Exact status page for updates.

04-06-2026 · 14:42 CEST

← Back