Issues with connecting to King ERP

Major incident Accounting systems King Business Software / ERP
22-05-2026 10:42 CEST · 1 hour, 17 minutes

Updates

Resolved

Bjorn Lunden reports that the problem has been resolved. On our end, we are also seeing successful connections between TriFact365 and King ERP again.

22-05-2026 · 11:58 CEST
Investigating

Something seems to be going wrong at the side of King ERP. We have reached out to Bjorn Lunden. They are working on a solution.

22-05-2026 · 11:09 CEST
Issue

We are receiving reports from users that connections with King ERP are no longer working. The error message Member ‘ClassName’ was not found may occur. We are investigating the cause.

22-05-2026 · 10:42 CEST

← Back