Issue at AFAS

Major incident Accounting systems AFAS
21-05-2026 12:49 CEST · 7 minutes

Updates

Resolved

AFAS reports that the issue has been resolved. Sending journal entries from TriFact365 to AFAS should work without problems again.

21-05-2026 · 12:56 CEST
Issue

There is currently an issue at AFAS which may cause you to experience problems while working with TriFact365.

AFAS is working on a solution. Keep an eye on the AFAS status page for updates.

21-05-2026 · 12:49 CEST

← Back