Issue at AFAS
Major incident
Accounting systems
AFAS
19-05-2026 11:47 CEST
· 34 minutes
Updates
Resolved
19-05-2026 · 12:20 CEST
AFAS reports that the issue has been resolved. Sending journal entries from TriFact365 to AFAS should work without problems again.
Issue
19-05-2026 · 11:47 CEST
There is currently an issue at AFAS which may cause you to experience problems while working with TriFact365. You may receive the error message Member ‘ClassName’ was not found in TriFact365 when sending a journal entry to AFAS.
AFAS is working on a solution. Keep an eye on the AFAS status page for updates.
← Back
Status